Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Kaltstartproblem nachdem Ventile eingestellt wurden!
#1
Hallo TW-ler,

ich habe bei meiner TW die Ventile nach Vorgabe eingestellt und 2 Mal kontrolliert nachdem ich die Kontermutter fest gezogen habe.

Seither habe ich das Problem, daß meine TW im kalten Zustand ewig brauch bis diese anspringt!

hat da Jemand einen Tip für mich woran das liegen könnte!?

Vielen Dank wie immer im Voraus.

Grüße

TW-Kid.
Zitieren
#2
hallo TW-Kid
Normalerweisse haben die Ventile nichts mit dem Kaltstart zu tun !
Du weisst,dass man die Ventile bei jeder zweiten Umdrehung einstellt !

Wenn sie warm ist springt sie dann normal an ?
Macht sie andere Geräusche als sonst ?
grüsse von bernd
Zitieren
#3
Hallo Bernd.

Ich bin nach der Anleitung hier im Forum vorgegangen und habe das beim Kauf meiner TW schon einmal ohne Probleme gemacht.

Der Vergaser wurde schon einmal von  mir komplett zerlegt und Ultraschall gereinigt. Schieber vom Joke ist freigängig und geht leicht.
Grundeinstellung vom Vergaser wurde damals vorgenommen und beim leztzten Tüv am CO_Messgerät mittels Luftschraube optimiert. Lief auch bisher ohne Probleme bis auf das leichte klackern der Ventile. Deshalb hab ich sie ja eingestellt.
Zündkerze ist eine Iridium drin. Zündfunke ist da.
Luftfilter ist auch frisch gesäubert und eingeölt.

Wenn Sie dann mal läuft und endlich Gas annimmt, dann läuft der Motor rund und einwandfrei ohne Geräusche. Zieht auch schön durch. der Warmstart ist auch kein Problem.

Was könnte das noch sein??

Gruß

TW-Kid
Zitieren
#4
Hallo TW Kid,

dein Problem hat wohl mit der Gemischaufbereitung beim Kaltstart zu tun. Meine TW 200 mit Rundschiebervergaser Teikei original ist da auch etwas bockig.

Funktioniert dein Choke richtig?

Ist alles wirklich dicht, auch der Ansaugstuzen? Also keine Falschluft?

Versuch mal über die Leerlaufgemischschraube im kalten Zustand eine Anpassung.

Gerade die schlechte Gasannahme im kalten Zustand sollte sich dann bessern.

Hast du die Steuerkette (Spannung, Stellung der Nockenwelle!!) auch geprüft? Stimmen die Markierungen überein bzw. um wieviel weichen diese ab?

Abweichende Steuerzeiten können auch Probleme machen.

Bitte beim Ventile Einstellen immer auch die Steuerkette und die Stellung der Nockenwelle kontrollieren (oberen Deckel auch abnehmen, nicht nur am Schwungrad schauen!)

MlG
MAB
TW200 1997, TW125 2003
Zitieren
#5
Hallo MAB,

vielen Dank für Deine Antwort.

Wie gesagt habe ich nach Forumsanleitung die Einstellungen vorgnommen und auch die Steuerkette und Markierungen der Nockenwelle kontrolliert. Sah und sieht alles soweit gut aus.

Nur um das mal mit der Leerlaufgemischschraube abzugleichen....

Welche Positionsnummer meinst Du denn?

Siehe das Bild hier

Vergaser

Gruß

TW-Kid.
Zitieren
#6
Hi,

dann hast du ja eigentlich alles richtig gemacht in Bezug auf das Ventilspiel.
Wenn du kein Klappern hörst, sollte das wohl stimmen, nur wenn du sie mit zu wenig Spiel eingestellt hättest, würden die Ventile u.U. nicht richtig schließen.

Die Leerlaufgemischschraube ist die Nr. 6 auf deinem Bild.

Teste zunächst mal eine 1/4 Umdr. rein, raus, danach mal 1/2, von deiner jetzigen Position aus, bis es besser wird.

Wenn nichts mehr geht, die Schraube vorsichtig bis gerade an den Anschlag reinschrauben, dann wieder 2 Umdrehungen raus und von da aus wieder testen.

Es kann sein, dass du dann bei warmen Motor nochmals nachjustieren mußt.

Ganz genau geht das ansich nur über die Messung des CO Vol%.

Die TW laufen mit E10 nicht  gut, teste mal MAxMotion oder V-Power o.ä..


MlG
MAB
TW200 1997, TW125 2003
Zitieren
#7
Hi MAB,

vielen Dank für die Antwort und die Tips.

Tanke generell kein E10!!!

TW kriegt nur Super und einmal im Jahr ne Tankfüllung V-Power wegen dem Reinigungsadditiv.

Werd das mal mit der Leerlaufgemischschraube ausprobieren...Komm aber erst am Wochenende dazu und werd mal das Ergebnis posten.

Heisst aber im Klartext bezüglich Verstellung, dass ich beim Tüv , den ich ja machen muss, dann gleich den Shorty-Schraubendreher mit nehmen muss, weil dann wieder die Abgaswerte nicht mehr im Toleranzfeld sein könnten!?
War letztes Mal auch so nachdem ich die Grundeinstellung vorgenommen hatte.

Vielen Dank für die Hilfe!

Gruß

TW-Kid
Zitieren
#8
Hallo MAB,

ich habe gestern erst einmal versucht über Deine genannte Methode das Kaltstartverhaltung zu verbessern.
Hat aber nach 20 Minuten immer wieder Verstellen der Schraube in beide Richtungen leider nichts gebracht.

Ich habe dann die Grundeinstellung wieder vorgenommen. Ergo ganz zu gedreht und dann 2 Umdrehungen wieder raus. Choke ganz raus und es hat recht zügigmit dem Kaltstart geklappt.
ABER die Gasannahme ist grauenhaft im kalten Zustand.
Und nicht nur das. Ich habe versucht die Leerlaufdrehzahl optimal einzustellen, aber das Verhalten im Standgas ist nicht zu kalkulieren.
Kaum läuft der Motor bei einer Einstellung im richtigen Drehzahlbereich für den Leerlauf und man gibt ein- oder zweimal Gas, dann sinkt hinterher die Leerlaufdrehzahl dermassen ab, dass der Motor ausgeht. Ohne Veränderung das gleiche Manöver nochmal ausgeführt und der Motor läuft mit wesentlich erhöhter Lerrlaufdrehzahl!

Das kann ja nicht normal sein!?

Noch ne Zusatzfrage.
Mein Choke ist vom Kolben her freigängig, aber er lässt sich oben am Knopf recht schwer betätigen! Ich habe gelesen, dass man auch den Choke von der SR125 an Vergaser der TW 125 bauen kann. Bei ebay gibt es solche Choke Ersatzteil. Kann man diese verwenden? Oder ist der Umbau generell nicht zu empfehlen?

Gruß
TW-Kid.
Zitieren
#9
Hi,

ich denke dass dein Vergaser nicht i.O. ist. Entweder alle Nadel, Düsen, Dichtungen erneuern oder gleich auf einen neuen Vergaser von Sebastian wechseln.
Hatte bei meiner TW125 auch zunächst mit dem originalen Vergaser der DE01 probiert. Das hatte aber nicht funktioniert.
Mit den Mikuni VM26 Rundschieber (Art.-Nr. TWP-125_VM26_DE01) ist alles bestens. (Kannst aber auch den Flachschieber nehmen:TWP-125_VM28_DE01 ):

http://www.tw-parts.com/index.php?inhalt...rzeug_id=0


MlG
MAB
TW200 1997, TW125 2003
Zitieren
#10
denk auch,dass bei einem austausch des vergasers am besten ein 26 er mikuni rundschieber ist.
der choke von der sr passt,soweit ich weiss. Shy
grüsse von bernd
Zitieren


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 2 Gast/Gäste